0
$\begingroup$

I am making an easy flag, i did add cloth and collision to it and a windforce blowing on it, pinned the side close to the wind and yet the flag stands flopped but static. why does not it animate? Thanks in advance

$\endgroup$
3

1 Answer 1

1
$\begingroup$

It seems you start the simulation from frame 1000 - It might be so that you need to start from 0 or 1. At least then it started to simulate for me (after adding the cloth modifier and pinning the flag)

You can increase the simulation from 250 to 1250 from the Cloth's cache settings:

enter image description here

enter image description here

$\endgroup$
6
  • $\begingroup$ I made the change but still no fix. it's going 0.16fps $\endgroup$ Commented Mar 12, 2020 at 17:25
  • $\begingroup$ yeah it's very heavy mesh. But... so you added the cloth and pinned it and set the timeline to start from 0? For me it worked, it simulates just like the last image in my answer $\endgroup$ Commented Mar 12, 2020 at 17:30
  • $\begingroup$ now it does it to me as well. i just put the simulation start value at 1001, as that is my first frame. You never know ifg you have to add something to your scene that starts before so i start from 1001. Thank You. that is fixed! $\endgroup$ Commented Mar 12, 2020 at 17:37
  • $\begingroup$ hmm... simulations often start at 0. But okay, if it's fixed, then it's fixed :) hehe $\endgroup$ Commented Mar 12, 2020 at 17:38
  • $\begingroup$ ot: any idea why is not interacting with the wind force? $\endgroup$ Commented Mar 12, 2020 at 17:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .