0
$\begingroup$

I dont know what version I'm using and I dont know how to check, but all the fonts seem to be boxes.

enter image description here

$\endgroup$
  • 3
    $\begingroup$ Looks like your hardware doesn't fulfill the minimum requirements for running Blender 2.8x. You may have to use 2.79 $\endgroup$ – Robert Gützkow Mar 12 at 0:41
  • $\begingroup$ How could I do that? Thank you. I am new to blender so I don't know much, I am also using Mac OS X El Captain, Which is kind of old. I can update which might help, but I would like to stick with El Captain, so how would I downgrade blender to an older version? $\endgroup$ – iamnewtoblender Mar 21 at 22:27
  • $\begingroup$ I might of figured it out, nevermind and thank you for the help! :) $\endgroup$ – iamnewtoblender Mar 21 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.