0
$\begingroup$

I am brand new to Blender coming from Maya and I can't figure out why I can't see my particles in the render. Am I missing something?

The Emitter, Domain and Collision Object all look good in the Viewport, but the Render View does not show any particles. I needed foam and spray.

Thanks

$\endgroup$
4
  • $\begingroup$ first guess, did you assign any material to the emitted object (not the emitter object)? Particles do not need domain, as domain is mainly for fluid and smoke simulations. You should share the blender file so anyone could help you out. $\endgroup$
    – MCunha
    Mar 11, 2020 at 13:11
  • $\begingroup$ Try to cache them: blender.stackexchange.com/questions/165625/… $\endgroup$
    – brockmann
    Mar 11, 2020 at 13:51
  • $\begingroup$ I have the same problem as @paulepc; i searched already around and even cam across a post stating that cycles does not support particles (scratch head)... Simple setup: filedropper.com/noparticles - added particles and clicked bake; i tried different setups (create cache on disk, etc but non of the render engines render the particles - yes I also tried adding a material). What else could i try? Maybe someone could have look at the blend file... $\endgroup$ Jun 19, 2020 at 16:11
  • $\begingroup$ Ok, in my case the problem was, that i choose under rendering: halo - watch this until about 2:55 min and you will know what to do: youtube.com/watch?v=gepD8FgcXJQ $\endgroup$ Jun 19, 2020 at 22:16

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.