0
$\begingroup$

I'm kinda new on blender so sorry if this is an obvious question, I have this basic terrain, which has a patch of grass as a particle system, in order to add more randomness to it, I decided to create a few different variations for the grass (grass 1, grass 2, grass 3) objects.

So basically only the first particle system is showing up, the other 2 are there, but I had no luck making them appear on the viewport or render unless I change the object emitter from the first system. Only the 1st particle is showing up

enter image description here

Also, it looks kinda blurry in the final render not sure why. Thank you in advance for all your help!

I'll be adding the .blend file.

$\endgroup$
1
  • $\begingroup$ Could You please click on „grass 2” particle system and show me settings with screenshot ? My guess is that It might be that your 3 grass systems are the same. They share same settings. Did You make each system unique with different settings? $\endgroup$ Mar 9, 2020 at 1:55

1 Answer 1

0
$\begingroup$

Your 2nd and 3rd hair particles are controlled by vertex groups "Group.001" and "Group.002" which don't have any weight applied. Just weight paint them where you want the grass to spread.

Also you should invert the normals of the plane (now they are facing downwards, select all then Shift N in edit mode, choose "inside" option), and put the origin of the grass objects at the bottom of the meshes, so that the leaves grow from their base and not from the middle.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .