3
$\begingroup$

I've been a Blender user for a few years at this point, and I finally just switched over to 2.82 after having used the version in my system's package repo for a while. Now, I can't find gosh darn anything and I'm starting to get frustrated.

I can find the Materials window, and I can add a material. But I've been looking for ten minutes now and I cannot for the life of me find where to add a texture. Can someone please tell me where to find that setting, preferably with screenshots?

Update 3-6-20: Here is a screenshot of my window. The first response shows a tab or button that just isn't there on my interface. (Like I said, I've been using blender for years. I've already looked in all the places where it would actually make sense for it to be)

window

$\endgroup$
9
  • $\begingroup$ Even if this question is a duplicate, the question linked is completely irrelevant as I am not using cycles. I would prefer if someone would find a better question to mark this as duplicate with or instead unmark it. $\endgroup$ – inversalAutoDoc Mar 6 '20 at 19:18
  • $\begingroup$ You should explain why the indicated "duplicate" answer does not meet your needs. + texture is not image texture in Cycles or Eevee (but you maybe ask another question about that). I suppose the point is to switch from blender internal to 2.8 which has no more BI? $\endgroup$ – lemon Mar 6 '20 at 19:19
  • $\begingroup$ I literally just said why. The "duplicate" answer is A.) for Blender Cycles, and B.) for version 2.8, which uses a different interface. Logically it should be in the analogous place, but my screenshot shows that it is not. The answer given below shows a button that isn't in my interface, so I can't accept that answer either. To clarify, I used to be perfectly able to add textures using the method shown in that answer, but it no longer applies due to the changed interface. $\endgroup$ – inversalAutoDoc Mar 6 '20 at 19:53
  • $\begingroup$ ok... not sure to understand all your situation. You're using 2.8 right? If yes, the indicated "duplicate" link should do. If not please indicate this is not the case. The most I can do for now is voting for reopening your question. But since I don't understand what is the problem, I won't (as I still do not understand why this previous answer does not fit your situation). Again, in 2.8 for either Cycles or Eevee, textures are not to be an input for shaders. $\endgroup$ – lemon Mar 6 '20 at 20:00
  • $\begingroup$ I have said, three times now, that the duplicate link is inadequate. Both the duplicate link and the answer given below, before I posted my image to clarify, show settings that do not exist in my version of Blender. I would like to know if there is another way to access these settings, or if I can somehow re-enable the texture tab if it was disabled by default, or literally anything other than just repeating that this question is a duplicate when I have iterated numerous times that it is not. I apologise for my tone, but I am a bit frustrated at this point. $\endgroup$ – inversalAutoDoc Mar 6 '20 at 20:08
4
$\begingroup$

The texture button is here (not available in edit mode):

enter image description here

To add a new texture, click here:

enter image description here

I strongly suggest to have a look at tutorials on youtube like this one:

https://www.youtube.com/watch?v=j-ncKGhDih8

$\endgroup$
1
  • $\begingroup$ This did not answer my question. I updated my original post with clarification. $\endgroup$ – inversalAutoDoc Mar 6 '20 at 19:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.