2
$\begingroup$

newbie here

Everything is in the title, my view port and renders dont look as good as the edit mode. I tried raising the sampling but it doesnt seem to make things better. Here are some screenshots. I also attached the blend file. Do you have a solution ? Thank you

Blend file : https://we.tl/t-PRHdaLjWLp

Viewport : Viewport

Edit mode : Edit mode

$\endgroup$
12
  • 2
    $\begingroup$ Please tell and provide what is edit mode version and which is rendered version. $\endgroup$
    – A D
    Commented Mar 6, 2020 at 5:44
  • $\begingroup$ better post a simple blend with part that raise the issue, It can be something disabled from viewport, or different setup for render from viewport .... ? blend-exchange.giantcowfilms.com $\endgroup$
    – vklidu
    Commented Mar 6, 2020 at 8:11
  • $\begingroup$ Thanks I made the modifications to my post and attached the blend files. I hope the objects used are inclued, not sure how blender saves projects $\endgroup$ Commented Mar 6, 2020 at 12:15
  • $\begingroup$ To me there is not visible difference (your file downloaded), except for the ligthning which is different $\endgroup$
    – lemon
    Commented Mar 6, 2020 at 12:19
  • 1
    $\begingroup$ It is due to the camera clipping/focal length. Set the "clip start" to something like 0.2. $\endgroup$
    – lemon
    Commented Mar 6, 2020 at 12:54

1 Answer 1

1
$\begingroup$

Thanks to lemon, I just needed to set the clip stat at 0,2

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .