0
$\begingroup$

So I'm on Blender 2.8, and I'm having the weirdest problem right now. I select an object and go into edit mode, but the wireframe doesn't appear, and I can't actually edit anything! There are some times where i can't select the object directly in object mode, and actually need to select it in the hierarchy too. I suspect this is an issue with either the collections or layers, because I tried the "m" shortcut and was thrown off when it asked about collections instead of layers. Anyone know how to help?

$\endgroup$
  • $\begingroup$ Please show your problem as a Blender screen capture. Make sure no vertices are hidden. Show your outliner window. Show the Visiblity settings for the object. Use the panel on the left to have your cursor go into select mode. Circle Select. Box Select. Blender Outliner can also show Layers. $\endgroup$ – atomicbezierslinger Mar 5 at 18:41
1
$\begingroup$

I guess overlays are turned off. Check in the top right of your 3D viewport (by default) and make sure following icon is blue:

Show Overlay UI Element Zoom

Manual link: https://docs.blender.org/manual/en/latest/editors/3dview/display/overlays.html

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.