2
$\begingroup$

So I have somehow turned this on and I dont know how to turn it off again, the gizmo that usually moves an object is now moving a bigger version of itself, and I dont know how to change it back

You can see the problem im having here

$\endgroup$

1 Answer 1

2
$\begingroup$

Turn off this option in the N properties panel.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .