1
$\begingroup$

Big noob here getting started with this fine program. I'm currently having a problem I can't seem to solve:

I've generated few reference images and saved them as PNG with Photoshop (CS6) but they all came up total black once uploaded in blender, no matter the view (top, camera, viewport) and no matter with or without transparency. I've tried all the settings (8/16/32 bit, rgb and grayscale, various resolutions and sizes) and all sort of files out of photoshop (tiff, jpg, psd, tga) with no success, I've even tried to import as background image or image on a plane. Seems like Blender doesn't like all images from my Photoshop.

Instead, I've manage to successfully import random png from the web and even the screenshot I've attached here works, so is actually only an issue with those I've made in PS.

Anyone would please be so kind to give me an hint on what I'm doing wrong? If there is any particular setting when saving? Or if a different version of Photoshop could work?

Thank you.enter image description here

$\endgroup$
  • 1
    $\begingroup$ To confirm the issue can you open the image in Microsoft paint and export as jpeg from there and open in blender ? Either way you should report this bug $\endgroup$ – Prime007 Mar 4 at 18:38
  • 2
    $\begingroup$ Might a good idea to upload one of the exports and add it to your question. $\endgroup$ – brockmann Mar 4 at 19:14
  • 1
    $\begingroup$ Start again fresh. Please create a new 🆕 and fresh file and place a failed photoshop example and a successful example in the same Blender file in the same screen shot . Then show this screen shot in your question. Do not use your old file. You may want further steps. Try to load the image in GIMP or the Blender image editor and note any problems. Then save your images from these different programs to note any improvements. You are using a different tool to save images. On the other hand I tend to trust Photoslop this simple scenario. $\endgroup$ – atomicbezierslinger Mar 4 at 19:32
  • 1
    $\begingroup$ Do the images open properly in Photoshop? Perhaps you've accidentally saved one specific empty/black layer instead of the whole image? $\endgroup$ – Robert Gützkow Mar 4 at 23:27
1
$\begingroup$

Turned out it was a problem related to the pc I’m using, as I’ve tried the same images on two other machines (another Windows and a Mac) and Blender worked fine showing all references correctly.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.