0
$\begingroup$

I have a model and rig that I'm trying to mirror to the other side. When I try to perform the operation it works totally fine on last weeks file. But when I do it on my most recent file, it doesn't seem to work. Even though I'm doing the exact same sequence. I've included a video displaying the issue and here are google drive links to the files in question.

https://www.youtube.com/watch?v=6ukst9GTwqg&feature=youtu.be

https://drive.google.com/file/d/1T0eq1GBg3X13GHiGopB8vjoIRtUHeGw3/view?usp=sharing

If anyone has any idea how to transfer the weight paints properly from one side to the other in my recent file, I'm open to all ideas. Thank you very much for your time!

$\endgroup$
  • $\begingroup$ Wow! I had no idea one can define .L and .R weights even when using mirror modifier. This is a lifesaver! :) (Sorry about your issue in the latest file, something must've gone wrong in the process :/ ) - Oh, but that I can say that you can select all the bones and then 'Symmetrize', it's smart enought to know not to duplicate those bones without .L or .R $\endgroup$ – Manu Järvinen Mar 3 at 9:42
0
$\begingroup$

I think your problem is that in the old file you had consistent naming convention and in the latest file you have small and large letters mixed:

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks for the recommendation. I changed all the bone names to lower case letters only before symmetrizing. It works a little better. But, there were still quite a few glitches with the weights :( $\endgroup$ – GoodNight Mar 4 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.