2
$\begingroup$

I'm new to Blender and this site, so I apologize in advance if I'm not following any of the proper etiquette. I'm no artist, but I'm trying to learn Blender so that I can mod a skin to GTA:SA.

I need older version of blender to make my downloaded dff import/export add-on compatible, but I need newer version of blender too to be able to transfer weights between 2 objects.

The problem is even though the Object->Display->Maximum Draw is set to Textured in 2.79, there's no Maximum Draw dropdown in 2.59, and so the object is set to Wire with no way to change it in 2.59.

How can I solve this problem?

Blender 2.79: Blender 2.79

Blender 2.59: Blender 2.59

$\endgroup$
2
  • 1
    $\begingroup$ I'm not sure you can solve this. Blender is nearly always backwards compatible but not always forward compatible. New versions of blender sometimes come with a warning that opening and then saving older projects will result in the file no longer being compatible with the older version of Blender. $\endgroup$ Mar 3, 2020 at 12:54
  • $\begingroup$ Yeah, I think so. Thankfully I have the original .obj $\endgroup$ Mar 3, 2020 at 16:32

1 Answer 1

2
$\begingroup$

Maybe open the 2.59 .blend first in 2.60, then in 2.61, then in 2.62... and so on and save each time. You may skip a few if you're lucky :) (oh, in your case it might be the other way around, from 2.79 to 2.7 to 2.6... or like that, which may or may not work - but worth a try)

Here are the releases

$\endgroup$
1
  • 1
    $\begingroup$ oh god oh no... $\endgroup$ Mar 3, 2020 at 8:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .