0
$\begingroup$

Thanks in advance for your help!

I'm working with a transparent wire fence PBR texture, and I cannot get the space between the wires to be transparent. (I've also tried on a simple plane mesh - same results)

I've tried with two different materials:

Picture 1: https://www.texturecan.com/details/134/

Picture 2: https://cc0textures.com/view.php?tex=Fence06

What am I missing here?

Picture 1 Picture 2

$\endgroup$
  • $\begingroup$ Have you tried individually selecting the "in-between" wire faces in edit mode and applying a transparent modifier to them individually? $\endgroup$ – Nate_Sycro27 Feb 29 at 22:28
1
$\begingroup$

on your "right panel" (just under the option "backface culling"), on "blend mode", it is set to "opaque". As you are using Eevee, click there and just choose another blend mode, like "alpha clip" or "alpha blend".

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ other settings that you may need to pay attention when using PBR under Eevee are: Render → Screen Space Reflections ON; Render → Screen Space Reflections → Refraction ON; Material → Principled BSDF and Transparent BSDF into Mix shader; Material → Principled BSDF → Transmission 1.000; Material → Mix shader Fac mostly all the way to Transparent; Material → Settings → Blend Mode Alpha Blend; Material → Settings → Screen Space Refraction ON; $\endgroup$ – MCunha Feb 29 at 17:33
  • $\begingroup$ That worked! thank you MCunha! $\endgroup$ – Amy Feb 29 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.