1
$\begingroup$

I have been having this problem for few days and I can't fix it, can somebody explain me or at least fix this? enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

You have Image Texture nodes, but in those no texture selected. Thus resulting in the shaded view showing a black object.

Solution:

  1. Either disconnect the "Image Texture" node and set a color, or
  2. Click on the little icon left to the "New" button on the "Image Texture" node and select a texture already loaded in Blender, or if there is none yet,
  3. Click on the "Open" button and navigate to the texture you want to use to then load it. Dragging a picture(texture) from the system explorer into the node area will also generate a "Image Texture" node.
  4. Last but not least, if you want to paint a texture yourself, you can click on "New" and create a new texture with some parameters to be created and selected in the node. This means though, that you will most likely need to paint or work on that texture otherwise before you have some results.

That said, i believe the most likely case is that you may want to use a texture and just did not yet load it, so in that case you may want to go with option 3.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .