1
$\begingroup$

When I have an object selected and switch to the Rotation Tool, the axis bands on the gizmo are so thin I can barely see them. Is there a way to increase the thickness of these lines? THX

$\endgroup$

2 Answers 2

1
$\begingroup$

You can increase the line thickness in Preferences > Interface.
It affects most lines, including gizmos.

enter image description here

$\endgroup$
7
  • 1
    $\begingroup$ Thank you for your response. I'm using blender 2.82 and unfortunately, this didn't make any difference. The lines are still super thin in the rotation gizmo. $\endgroup$
    – KBrumfield
    Mar 2, 2020 at 12:54
  • $\begingroup$ @KBrumfield Weird, this is also 2.82. You can also increase the resolution scale, but that will affect the whole UI. $\endgroup$ Mar 2, 2020 at 12:56
  • $\begingroup$ I'm also on a Mac. Would that make any difference? $\endgroup$
    – KBrumfield
    Mar 2, 2020 at 13:05
  • $\begingroup$ No, it should be the same :). Try saving preferences and restarting blender, or you can help the developers by reporting it as a bug in Help > Report a bug $\endgroup$ Mar 2, 2020 at 13:08
  • 1
    $\begingroup$ Will do. Still learning. THX $\endgroup$
    – KBrumfield
    Mar 4, 2020 at 14:08
1
$\begingroup$

I submitted a bug report and received the following reply... This is indeed a known issue on Mac, which uses more strict version of OpenGL. Marking as known issue, but even so this is quite problematic on Macs, especially since they all ship with retina displays, making the 1px lines extremely thin.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .