0
$\begingroup$

I want to add a small cut for my bishop. So I have used boolean difference modifier but when rendering it renders the cube also, but I want to create a notch there. Please tell me how to remove the cube from my piece.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ You have to turn off the render visibility in the outliner for the cutting piece. Click on the funnel (Filter) icon at the rigth upper corner of the Outliner and click on the little camera (Render Visibilty) icon. After you can toggle the Render Visibility of your objects. $\endgroup$ – FFeller Feb 27 at 19:42
1
$\begingroup$

You need to disable the rendering of your object:

in the outliner menu on the right, click on to enable the rendering toggle switch

then just turn it off for your object.

enter image description here

enter image description here

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.