0
$\begingroup$

Hi Blender community !

I have a 100 frames 6K JPG image sequence that I need to play 24FPS.

The Image sequence is a Movie clip, and when I'm in the Movie Clip Editor, I can see the frames are loading in memory when playing or when I'm clicking on the prefetch button. (the timeline mauve bar is darkening) and the sequence is playing smoothly, at 24FPS -> Perfect :) the famous timeline mauve bar

I need the same speed In the 3D Viewport : I use the very same Clip for Background Image of the camera. But it seems not be memory loaded, and I'm not able to read it at 24FPS.

Camera Background Images parameter

Is it possible to ask for memory caching of the movie clip that is played in the background of the camera in the 3D Viewport ?

Hope somebody have the solution !

Best

PS : Using Blender 2.82, I Have a lot of memory, and In the preferences, the Sequencer Cache limit parameter is set to 16000 MB.

$\endgroup$
2
  • $\begingroup$ Did ever got an answer or figured it out on your own? I was looking for the same solution. $\endgroup$ – LeopARTnik Nov 9 '20 at 2:21
  • $\begingroup$ Hi @LeopARTnik, we did receive some answers from the dev team - they are great ! -, but that did not solve the issue. The last version of blender (2.90) is fastest reading the files sequences but, as far as I have tested, there is still no memory cache for the 3D viewport $\endgroup$ – Manu 3DMM Nov 10 '20 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.