0
$\begingroup$

I have been creating a 3D character which uses hair simulation. It works fine in the viewport, but when I go to render it, half of it has disappeared. It does work in cycles, but that won't be an option as it takes around 8 minutes to render each frame.

Here is what it looks like in the viewport:

viewport

And here is what it looks like rendered (with eevee):

rendered

Q: How to get the preview settings for the actual rendering?

$\endgroup$
1
  • 2
    $\begingroup$ please do not edit your question to add [solved] to the title. You may accept your own answer, the community will see that it is "solved". $\endgroup$ – Timaroberts Feb 27 '20 at 9:43
1
$\begingroup$

For others having the same problem: I found that it worked to just use the same settings in a different particle system. I'm not sure what actually happened, but I'm just glad that it works!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.