1
$\begingroup$

I have a set of planes which I have "solidified" and then Boolean intersected with a skeletal hand to form the below model. The skeletal hand lines and the plane lines are in two different collections, which have two different freestyle line sets associated with them.

enter image description here

The planes have a black stlye, and the hand white. I have disabled selection by visibility and only have selection by collection enabled.

The render gives the following image: enter image description here

As you can see, all of the freestyle lines are overlapping one another, and it ruins the depth perception of the image. I cannot use visibility by QI range, because the same thing inevitably happens. Is there any way to stop this happening?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.