1
$\begingroup$

This is probably a simple one, but it keeps bugging me. enter image description here

On some objects I can see the edge lines even in object mode like on the tea cup in the picture. I can't figure out how to get rid of them. I compared the object settings to the other objects and couldn't find anything. Any idea? It's got to be simple.

Here is another video. It shows that the wireframe settings in the object properties work as expected on the bowl, but not on the cup and saucer. As I said I only ever had this phenomenon on models I downloaded from somewhere else.

video edge lines

Once I am at it, I'm uploading the Blender file as well.

Blender file

$\endgroup$
2
$\begingroup$

This is probably due to viewport display settings.

enter image description here

Select the concerned object and in its properties panel,

  • go to 'object properties' tab
  • then 'viewport display' section
  • and uncheck 'wireframe' check box
$\endgroup$
1
$\begingroup$

In Object Properties, under Viewport Display, make sure Wireframe is unchecked.

$\endgroup$
  • $\begingroup$ Thanks for the answers, but that didn't solve the problem. As I said I tried all that, to no avail. I am currently using Blender 2.82, but I also remember a similar phenomenon from previous versions. Just look at the video: It works on the bowl, but not on the cup. I also made sure there are no funny materials on the cup or something. For all I can remember I have only ever seen that on models I downloaded from somewhere. Oops, I think I have to put the video in the edit section ... $\endgroup$ – iblok Feb 24 at 20:56
  • $\begingroup$ Entering and leaving Edit mode seems to fix it. That's strange for sure! Note that the cup has a keyframe on the "Display as" channel (probably unrelated) $\endgroup$ – thibsert Feb 25 at 11:21
  • $\begingroup$ Ok, so at least I got a workaround now. I could have found that out myself. Meanwhile I had the idea that this might be related to the fact that those models where created in older versions of Blender. Thanks a lot. $\endgroup$ – iblok Feb 25 at 17:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.