3
$\begingroup$

To clean up my scene, I used Right-Click > Unlink in the Outliner, but now I want the collections back.

I can find them by switching to the Blender File context in the Outliner, but the Right-Click > Link to Scene doesn't appear to do anything.

Instance to Scene makes something that acts like a Collection Instance, so I can't edit the contents.

I also can't click and drag, or copy paste. What am I doing wrong?

$\endgroup$
5
$\begingroup$

You can open a second outliner view and drag and drop the collection back to the view layer.

Here from Orphan Data to View Layer:

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ No collections appear in Orphan Data, but it does appear in Blender File. Dragging it to the scene from there does make it appear in the (view layer) outliner, but the text is greyed out, and I cant see the object in my viewport. $\endgroup$ – Parker Bourassa Feb 23 at 16:50
  • 1
    $\begingroup$ Okay, I had to go N-Panel -> Colletions and enable it there. I think that worked! Thank you! $\endgroup$ – Parker Bourassa Feb 23 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.