0
$\begingroup$

Using Blender 2.82

In the end i will be exporting to Davinci Resolve and doing my (main) lighting and shadowing there (so the camera work in Davinci casts the shadows at correct angles). I can not create the room textures i like in Davinci, so i will be using Blender.

As you can see in the image there is a room, sink and shelves (each there own objects). If i hide the sink and shelves, the wall texturing in Blender come out exactly as i want (lit but with no shadows) and i used that baked Diffuse image in Davinci.

The only way ive found not to have shadows (casted by sink and shelves) is by putting the objects into 'collections' and un-ticking the collection box. Ive tried hiding the objects via the eye button (hide/un-hide) but that dont work. Also under each objects 'Material -> Shadow Mode' ive tried setting to 'none' (which seams to work in Eevee) but does not in the Cycle engine when baking.

My question: What is the best way to bake this so i can have the lighting from Blender, but without objects casting shadows. Even though my current method is working, it does not seam like the best/correct way.

enter image description here

$\endgroup$
0
$\begingroup$

The following is what i wanted to do.

While "in" the Cycles engine (option does not appear in Eevee), under:

Objects Properties -> Visibility -> Ray Visibility you can un-tick 'Shadow'

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.