2
$\begingroup$

enter image description here

I’m not sure What it is? I’m trying to get a glossy shade to building in my scene as soon as I put roughness to zero I see these trees in glass. I have no trees in my scene anywhere, background is black. Even when I render I see these trees. How can I get rid of them and still keep my glossy building material.

$\endgroup$
2
$\begingroup$

Zero roughness will give you a mirror basically and the trees you are seeing are probably from HDRI image that's being used in the material preview view or if you have one loaded in your world settings. May I ask why you took a picture of your monitor instead of just screen capping and posting that I find this so odd?

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thx for your reply. Well that’s the thing I don’t have any HDRI in my world setting if any it should be galaxy which I uploaded but change my mind and went for complete black background. I just used my phone it was easy yeah I should’ve just do the screen shot. I do odd things. I will take yr advise clear all previews and see if that works. Thx again. $\endgroup$ – sjblend Feb 23 at 18:50
2
$\begingroup$

Your viewport shows a default HDRi to illuminate your objects.
It will not appear in your render.

You can toggle Scene World to use your World color instead.

enter image description here

|improve this answer|||||
$\endgroup$
  • $\begingroup$ I will try hope it works thx for yr help. $\endgroup$ – sjblend Feb 23 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.