2
$\begingroup$

Apparently cycles has some kind of built insane glow that causes everything to be brightly lit in a scene even with no lights at all and all light sources removed. How do I turn this insanity off?

I tried setting World > Surface > Color to fully black, but it does nothing at all. I also turned off Ambient Occlusion under "World" but no change either. Of course every single light in the scene is deleted but it still renders bright as a floodlight shining directly in your face. >:(

What am I missing here?

$\endgroup$
  • $\begingroup$ May be the object's material is emissive. $\endgroup$ – FFeller Feb 22 at 19:04
  • $\begingroup$ When you turn on cycles, it destroys / nukes any emissive properties of any materials, I have a few that are emissive and they are simply a solid color now. In fact, I would love to have emissive materials in cycles but it appears that that's not supported. That being said, they are a very tiny portion of the scene, a majority have a normal color or shade-of-grey material... $\endgroup$ – სთივენ ჰაქ Feb 22 at 19:22
  • 2
    $\begingroup$ Maybe strip a copy of the scene down to a minimal example that demonstrates the problem, and share on Blend Exchange $\endgroup$ – Robin Betts Feb 22 at 20:24
  • 1
    $\begingroup$ I guess Ambient Occlusion is turned on: i.stack.imgur.com/lsAOs.png right? $\endgroup$ – brockmann Feb 22 at 20:49
  • 1
    $\begingroup$ @brockmann I turned it off, and it still rendered bright, but a little while later, it just started rendering correctly without any further changes. When I turned it back on, it rendered too bright again, so that was definitely the setting, but for some reason, the first time, it didn't turn it off when I turned it off or something, super bizarre. Oh well, nbd. :) $\endgroup$ – სთივენ ჰაქ Feb 22 at 22:21
3
$\begingroup$

Most likely Ambient Occlusion is enabled. Go to Properties > World and just turn it off:

enter image description here

From the manual:

Ambient occlusion is a lighting method based on how much a point on a surface is occluded by nearby surfaces. It simulates soft global illumination shadows by faking darkness perceived in corners and at mesh intersections, creases, and cracks, where ambient light is occluded, or blocked. This is a trick that is not physically accurate, but it is useful to emphasize the shapes of surfaces, or as a cheap way to get an effect that looks a bit like indirect lighting.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.