5
$\begingroup$

Recently I've been trying to transition from an earlier version of Blender to 2.82. The UI is easy enough to figure out but the thing that really gets me is the bind to deselect all. In earlier versions, I could press A to select and deselect all but now I have to press Alt+A to deselect which really bothers me. If possible, I would like this to work in both Object and Edit mode.

I've tried going into preferences and changing the (de)select binds from Alt+A to A but it hasn't worked.

In essence, I want the keymapping to be the same as in earlier versions of blender; A to select and deselect all.

$\endgroup$
4
$\begingroup$

Press AA ... that is a double A. AA will deselect all.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I guess that works. It's not ideal but I'll take it over having to press Alt. Thanks. $\endgroup$ – Zane D Feb 21 at 1:03
  • $\begingroup$ @ZaneD I hated it at first but I use the command so often it felt natural after a few days $\endgroup$ – GammaGames Feb 21 at 15:51
6
$\begingroup$

The old behaviour is still available in Blender 2.82. Go to the Keymap section of Preferences, and in the first panel (titled ‘Preferences’) tick the ‘Select All Toggles’ option.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thanks for your answer, I had no idea it can be switched on like that :). $\endgroup$ – Jachym Michal Feb 21 at 19:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.