2
$\begingroup$

I am very new to blender (2.81) and have been following a number of different tutorials to produce this file.

Rendered images (cycles) were working fine but suddenly they now come up as black screens. I don’t understand as the rendered viewport view shows everything correctly!

I found a forum help post that gave a long list of things to try and fix this issues and I have attempted tthose I understood but none have worked.

Blend file: https://drive.google.com/drive/folders/13KHVJxB5VuuFE3hBDRyNraVbIl0MOxwn

If any of you kind folk could take a look and tell me what stupid mistake I have made I would be eternally grateful

$\endgroup$
0

1 Answer 1

2
$\begingroup$

There is one large object blocking your view.

In outliner go to MEGACUBE > POOL > Cube.001 and disable the Render Toggle.
You also see the object in viewport if you toggle the Eye icon.

enter image description here

$\endgroup$
4
  • $\begingroup$ Ahhhhhhhhhhh .... doh! Thank you so much! Sorry for being a muppet! Live and learn! $\endgroup$ Commented Feb 20, 2020 at 12:07
  • $\begingroup$ It happens to all of us :). Feel free to mark the answer as accepted . $\endgroup$ Commented Feb 20, 2020 at 12:07
  • 1
    $\begingroup$ omg happened to me too. Was about to ask the same question as I luckily stumbled over this one. thanks! $\endgroup$
    – Christian
    Commented Jan 9 at 11:56
  • 1
    $\begingroup$ @Christian Glad this post is still helpful after 4 years :)) $\endgroup$ Commented Jan 10 at 8:43

Not the answer you're looking for? Browse other questions tagged .