1
$\begingroup$

First things first, I'm basically brand new to Blender. I used it years ago to do nothing more than import Minecraft models, pose them, and take photos.

Well, now I'm doing basically the same thing but I'd like to actually learn Blender properly this time and the whole new 2.8 interface doesn't help haha. So I imported a model, posed it, and when I render I'm getting a pretty sub-par image and I don't know how to fix it. Specifically in the graininess territory. I've played around with the Samples tab varying both the "render" and "viewpoint" sliders but I'm kinda stumped and would rather ask the pros. Down below are my photos with the settings marked:

128 "Render" | 128 "Viewpoint"

500 "Render | 200 "Viewpoint"

Top Pic: 128 "Render" & 128 "Viewpoint"

Bottom Pic: 500 "Render & 200 "Viewpoint"

I wanted both to be in 1080p for best viewing quality on here but had to limit it to 50% to keep the file size small enough to attach to the document.

If any of you have tips to improve basic render quality or even advanced tips for when I try to do animation with these rigs, I'd really appreciate it. Below are my settings for rendering. If you need me to open any of the tabs to relay my settings to you, just let me know.

Render Settings

$\endgroup$
  • 1
    $\begingroup$ Ah sorry about that! Should be all set now. $\endgroup$ – geomah619 Apr 7 at 19:37
0
$\begingroup$

The Intel Denoiser might be useful here.

  1. Check Denoising Data in Properties Panel > View Layer
  2. Check Use nodes in Compositor
  3. Add the Denoise node and connect it like this

Now render your image and it will be automatically denoised.

enter image description here

Note:
If you're not going for photorealism, you'll be better off using Eevee Render Engine.
It can be changed in Render Tab > Render Engine > Eevee

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thanks for your help! I tried out both methods and each seem to do a good job. I'd include the images but I can't do so in a comment. I really like the result that the Denoiser node added, but tried out Eevee just to see the result. In the end it completely removed my environment background so it appears my character is just sitting in a white void. This also removed the shadow cast onto the plane below the character. Is it because I left the Denoiser node active? $\endgroup$ – geomah619 Feb 20 at 15:46
  • $\begingroup$ Hello :). The Denoiser node wouldn't do any of this. If the problem persists, consider posting a new question. $\endgroup$ – Jachym Michal Apr 6 at 17:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.