1
$\begingroup$

I downloaded and installed the latest version of 2.82 today, and installed it over the 2.81 version I used to far. I did the same thing when I upgraded from 2.80 to 2.81 and I had no issues.

This time, despite installing the latest version, I don't see any of the new features in 2.82. In fact, it's like nothing has changed after the 2.82 install..

Has anyone encountered this issue so far?

(Running a Win10 with a GTX1660, up to date on all parts.)

$\endgroup$
4
  • 2
    $\begingroup$ Hello and welcome :). What features exactly are you missing? Also, make sure it's really Blender 2.82 (check the bottom right corner.) $\endgroup$ Feb 18, 2020 at 20:27
  • 1
    $\begingroup$ hello! and ty :) You're right, bottom right corner shows v2.81.16...But I'm 100% sure I downloaded the latest 2.82... The first thing I noticed was the missing new brushes in sculpt mode. But now I understand why. Any idea why I can't get the right version? $\endgroup$
    – Dorian
    Feb 18, 2020 at 20:49
  • 1
    $\begingroup$ How are you starting Blender at the moment? Could it be that your desktop shortcut simply points to the old installation of 2.81? In case you're having trouble with the .msi installer, you could also use the portable version, which you can be extracted anywhere on your system. $\endgroup$
    – Robert Gützkow
    Feb 18, 2020 at 20:58
  • $\begingroup$ Actually yeah I just forgot to swap the pinned icon in my taskbar u_u... those brainpoop moments :D Thanks a lot folks :) $\endgroup$
    – Dorian
    Feb 18, 2020 at 21:02

0

Browse other questions tagged .