1
$\begingroup$

My basic cube looks like this in wireframe mode:

enter image description here

It's almost invisible. And I saw others' looks dark and thick:

enter image description here

My viewport shading options are exactly the same as his. I know there is a "random" option to make it more clear, but I don't want random colors everywhere, just darker and visible wireframes.

$\endgroup$
2
  • 1
    $\begingroup$ Hello :). Didn't you accidentally change the wire color? It's in Preferences > Themes > 3D View > Wire (it's third from top) $\endgroup$ Feb 18 '20 at 18:20
  • 1
    $\begingroup$ @JachymMichal Oh you're right! Now I feel embarrassed lol. If you post it as an answer I will accept it. $\endgroup$ Feb 20 '20 at 3:11
2
$\begingroup$

You probably accidentally changed the wire color.
It can be found in Preferences > Themes > 3D View > Wire.

And don't forget to save your preferences :).

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.