2
$\begingroup$

I have a model of a ship and an instance of the ship i have disabled the original model from the view port enter image description here

but when i render both models appear like in the image below enter image description here

how do i only render the instance?

$\endgroup$
4
$\begingroup$

If you mask an object from the viewport, it will relly mask it only from the viewport.

In order to mask it from the render, open the Filter menu in the outliner, then enable the camera icon.

enter image description here

This way in the outliner, you will be able to toggle the visibility of any object from the render:

enter image description here

|improve this answer|||||
$\endgroup$
2
$\begingroup$

You have to disable it in the render as well, disable in the viewport only hides it from viewing in the viewport.

enter image description here

you can use the 'Filter' in the outline panel to toggle on and off different settings and to disable the layer from rendering (the camera icon).

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.