0
$\begingroup$

I wanted to play around with Freestyle to see how it worked, but I can't get the lines to appear on any of my meshes. I check the box to turn it on, but nothing happens. I play around with the thickness and color, nothing. I change rendering engines, nothing. I have tried to use it on every project I have, as well as a brand-new default cube. Lines just won't appear. I assume there is some default setting I have checked or un-checked that is causing this, but I can't for the life of me figure out what it is.

I originally started trying with Blender 2.81, and hoped upgrading to 2.82 would fix it. it did not.

$\endgroup$
  • $\begingroup$ Freestyle lines only appear in renders, not in the viewport $\endgroup$ – Gorgious Feb 18 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.