1
$\begingroup$

I am struggeling with the NLA Editor.

It seems that I am triggering a (for me) strange Hotkey, which keeps me from adding new keyframes. The last times I noticed it before saving, unfortunaltely, this time, it was already saved closed.

Whenever I try to add a new keyframe I get error messages.

When I try to add a loc rot scale keyframe I get "keying set failed to insert any keyframes" When I try to add a constrains keyframe I get "could not insert keyframe due to zero NLA influence or base value"

I tried all tipps, I found in the net, but nothing helps.

I checked the Scene Properties, but there is no keying set defined. I checked also the Active Keying Set properties in the Timeline. There was also nothing specified. I tried there other settings like LocRotScale and others. but no result.

What did I do, to get to this state and how do I get rid of it.

$\endgroup$
1
  • 1
    $\begingroup$ Got rid of it. I did not see that little pin symbol on the track $\endgroup$ – JustMe Feb 16 '20 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.