1
$\begingroup$

enter image description here

⬆️ like that

there are some answer under other similar question said need to select all objects in object mode and click [M] to [Clear all restrict render], but when i click [M] , the mouse just change into the select circle, I don't know how to clear all restrict render. hope someone can help me with the problem. thank you guys.

$\endgroup$
2
  • $\begingroup$ Hello and welcome :). You probably need to check Show Emitter in your particle settings blender.stackexchange.com/q/149607/78972 $\endgroup$ – Jachym Michal Feb 16 '20 at 15:10
  • $\begingroup$ Thank you very much Jachym Michal! it's very helpful! $\endgroup$ – tea gan Feb 17 '20 at 4:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.