0
$\begingroup$

I was watching a tutorial about making an airplane. Here's the link.

https://www.youtube.com/watch?v=FHiGH-4L5h4

He made some bezier curves that outlined the craft's fuselage and used bsurface add-on to fill the rest of the surface. The tutorial was in a blender version less than 2.8. enter image description here He first selected the bezier curves, then selected a plane(I don't know what it is for. He just created it just before doing these things), toggled 'keep strokes' and clicked 'add surface'.

enter image description here Then the ribs of bezier curves was covered with planes.

But when I tried the same thing, I couldn't find the same menu like the one in the tutorial, which is on the left side. I found something similar when I clicked 'n' and went to 'edit' tab, but the 'add surface' button didn't work with an error below. enter image description here I also found that I could select objects with the spuit-like icon just above the red thing, but clicking 'add surface' with an object selected by that tool also showed an error. enter image description here I guess it is saying there's no vertices to work with, but it doesn't make sense. The tutorial guy had no problem.

I looked for some other tutorials that delt with BSurface add-on in blender 2.8+, but they all used the annotation pen instead of the bezier curve. I think I don't know how to use the tool correctly, but couldn't find the way anywhere. Please tell me what I'm doing wrong and how to fix it.

$\endgroup$
0
$\begingroup$

Firts you must select in "Mesch of Bsurface" the plane,after in Bsurface go to curve (guide stoke) and select your curve....Select like in the tuto,edit mode and add surface. Check the menu of add surface for the cross and follow setting.

Work in Blender 2.81a.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.