1
$\begingroup$

First of all, sorry for posting a topic discussed a bunch of times in this forum, but the solutions on these forums aren't helping me, so im writing this so hopefully i can get the awnser

let's get straight to the issue. Like some people, i've installed a dual boot,and i installed linux mint 19 to come along with windows 10, windows 10 renders it with CUDA with both GPU and CPU,(CPU gets regconized fine, but my GeforceMX 110 doesn't in linux mint) And i've installed blender 2.82 from the site ,and... i cant choose cuda on render options, i've tried to follow a few guides, like installing nvidia-modprobe ,the latest nvidia driver and trying to install CUDA,(but it gives an error on installing CUDA) im following this https://askubuntu.com/questions/436488/install-nvidia-driver-for-cuda-to-use-gpu-option-in-blender-ubuntu-13-10-1 for reference .

System: Host: Glados-OS Kernel: 5.0.0-32-generic x86_64 bits: 64 compiler: gcc v: 7.4.0

Desktop: Xfce 4.14.1 tk: Gtk 3.22.30 wm: xfwm4 dm: LightDM

Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic

Machine: Type: Laptop System: SAMSUNG product: 340XAA/350XAA/550XAA v: P03REP serial: <filter>

Chassis: type: 10 serial: <filter>

Mobo: SAMSUNG model: NP350XAA-VF3BR v: SGL9362A08-C01-G006-S0001+10.0.16299

serial: <filter> UEFI: American Megatrends v: P03REP.034.181016.ZW date: 10/16/2018

Battery: ID-1: BAT1 charge: 31.9 Wh condition: 31.9/43.1 Wh (74%) volts: 12.5/11.4

model: SAMSUNG Electronics SR Real Battery serial: <filter> status: Full

CPU: Topology: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP arch: Kaby Lake

rev: 9 L2 cache: 4096 KiB

flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23232

Speed: 3500 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 3500 2: 3500 3: 3500

4: 3500

Graphics: Device-1: Intel HD Graphics 620 vendor: Samsung Co driver: i915 v: kernel

bus ID: 00:02.0 chip ID: 8086:5916

Device-2: NVIDIA GM108M [GeForce MX110] vendor: Samsung Co driver: N/A bus ID: 01:00.0

chip ID: 10de:174e

Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,nvidia,vesa

resolution: 1366x768~60Hz

OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) v: 4.5 Mesa 19.2.8

compat-v: 3.0 direct render: Yes

Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Samsung Co driver: snd_hda_intel

v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71

Sound Server: ALSA v: k5.0.0-32-generic

Network: Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Samsung Co driver: r8169

v: kernel port: d000 bus ID: 02:00.0 chip ID: 10ec:8136

IF: enp2s0 state: down mac: <filter>

Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Samsung Co

driver: ath10k_pci v: kernel port: d000 bus ID: 03:00.0 chip ID: 168c:0042

IF: wlp3s0 state: up mac: <filter>

Device-3: Atheros type: USB driver: btusb bus ID: 1-5:3 chip ID: 0cf3:e500

Drives: Local Storage: total: 931.51 GiB used: 16.49 GiB (1.8%)

ID-1: /dev/sda vendor: Western Digital model: WD10SPZX-35Z10T0 size: 931.51 GiB

speed: 6.0 Gb/s serial: <filter>

Partition: ID-1: / size: 28.71 GiB used: 16.45 GiB (57.3%) fs: ext4 dev: /dev/sda4

USB: Hub: 1-0:1 info: Full speed (or root) Hub ports: 12 rev: 2.0 chip ID: 1d6b:0002

Device-1: 1-1:2 info: Holtek type: Mouse,HID driver: hid-generic,usbhid rev: 2.0

chip ID: 04d9:a09f

Device-2: 1-5:3 info: Atheros type: Bluetooth driver: btusb rev: 2.0 chip ID: 0cf3:e500

Device-3: 1-6:4 info: Silicon Motion type: Video driver: uvcvideo rev: 2.0

chip ID: 2232:1080

Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.0 chip ID: 1d6b:0003

Sensors: System Temperatures: cpu: 58.0 C mobo: N/A

Fan Speeds (RPM): N/A

Repos: No active apt repos in: /etc/apt/sources.list

Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list

1: deb http: //packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main

2: deb http: //archive.ubuntu.com/ubuntu bionic main restricted universe multiverse

3: deb http: //archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse

4: deb http: //archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse

5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse

6: deb http: //archive.canonical.com/ubuntu/ bionic partner

Info: Processes: 184 Uptime: 29m Memory: 7.70 GiB used: 629.8 MiB (8.0%) Init: systemd v: 237

runlevel: 5 Compilers: gcc: 7.4.0 alt: 5/7 Client: Unknown python3.6 client

inxi: 3.0.32
```
$\endgroup$
  • $\begingroup$ First of all, share some information besides lazy "i've tried to follow a few guides". Share some errors, log, system specification, etc. If not, nobody is a miracle - who else will know what the heck is going with your system? $\endgroup$ – piotao Feb 15 at 22:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.