0
$\begingroup$

I'm new to this 3D animating so I need a bit of help when there's troubleshooting in the air! I have an issue when I apply experimental subsurface modifier, where the mesh seems to be doubled or scaled inside out if that makes sense. I did some troubleshooting myself, and my own thoughts were that it could be flipped normals. Although there were 1 or 2 flipped normals, fixing this didn't solve the actual problem. Then I looked for ngons, which I know is the case for some of the mesh, but for the rest of it I'm not sure what causes the weird effect.

picture #1: Picture of the entire model in rendered view, the black areas are not intended either, some of this could be ngons as I haven't fixed them yet

picture #2: this is a cube inside the full model, it's literally just a cube where I moved the vertices and used the mirror modifier on the y-axis

picture #3: Same as 2nd picture but this is with x-ray on enter image description here enter image description here enter image description here

$\endgroup$
0
$\begingroup$

Right I've forced myself to sit down and fix the ngons now and there are way more than I originally thought. The mesh looking strange on the 2 last pictures actually doesn't appear when I move from rendered edit mode to rendered object mode. I apologize if I have wasted anyone's time!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.