1
$\begingroup$

How to prevent a view layer from rendering?

I'm rendering bunch of objects and some needs to be rendered in 2 passes, but most of them don't and I'd like only render the first view layer for those. How do I keep my extra view layer but prevent Cycles from rendering it?

$\endgroup$
1
  • 3
    $\begingroup$ Under View Layer Properties, enable Render Single Layer. $\endgroup$ – brockmann Feb 13 '20 at 15:59

Browse other questions tagged or ask your own question.