1
$\begingroup$

Suddenly, when I click on the Select Box Tool in 3D Viewpoint with and item selected and in Edit mode, the Move tool (3 colored gimbal circles)comes up instead. In fact, it is happening in every variation of the select tool, so that I cannot select aything.

$\endgroup$
  • 1
    $\begingroup$ Hello :). It's not really clear what's happening, would you mind adding a screenshot of the issue? Without that, it's just guessing. $\endgroup$ – Jachym Michal Feb 12 at 15:15
1
$\begingroup$

This can happen when you enable Object Gizmos in your viewport.

The gizmos are then visible even without selecting any transform tool.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ I hve discovered the problem is specific to this file. Also on ethe information bar at t e very bottom I see that in the file with a problem is shows a mouse with a LMB darkened marked Select and then a similar mouse button with little curves on the upper right side marked Move. In another file, which is not malfunctioning that second mouse, is marked Box Select. So somehow I must have redefined that mouse key unintentionally. (I did not mess with any mouse settings on purpose.) Does this help? $\endgroup$ – barbisell Feb 12 at 16:54
  • $\begingroup$ Well, if it only affects one file, you can share it and I'll take a look :) $\endgroup$ – Jachym Michal Feb 12 at 16:56
  • $\begingroup$ I unchecked the rotate option under Object Gizmos and the problem went away. I had Local selected ( I don't yet really understand what those sections mean) and I noticed that when I selected Default there, I could check the Rotate box without that happening. So I have a solution, even though I do not understand why it works that way. Thank you! $\endgroup$ – barbisell Feb 12 at 17:00
  • $\begingroup$ Correction: It is not different under Default. $\endgroup$ – barbisell Feb 12 at 17:04
  • $\begingroup$ If you want to learn more about the gizmos, it's covered here in the Blender Manual $\endgroup$ – Jachym Michal Feb 12 at 17:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.