0
$\begingroup$

I'm running through the donut tutorial, and when I click on the torus and press Numpad period, it focuses me on the side of the object. Donut not focusing on center

I have the center set to: "Geometry to Origin" and it's not rotating about the origin either. I found a way to fix this the other day, but I'm new to blender and haven't touched it in a week and forgot the fix. Can't seem to find it again.

$\endgroup$
  • $\begingroup$ Switch to Edit Mode and check if there is any loose geometry. Most likely one extra vertex you can't see in Object Mode*... $\endgroup$ – brockmann Feb 11 '20 at 17:06
  • $\begingroup$ ... and if there is, say, a stray vertex, then going to the Object tab > Viewport Display panel, and checking 'Bounds' might help you find it. $\endgroup$ – Robin Betts Feb 11 '20 at 17:30
4
$\begingroup$

To fix the . shortcut, press N to bring a sidebar, go to View > View Lock and disable Lock to 3D Cursor

enter image description here

As for the rotating pivot point problem, you can change that at the middle top of the 3D Viewport. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.