1
$\begingroup$

I am trying to get particles to render at the center of vertices in blender 2.81.

So far, I am trying to use the hair particles with the source emitting from vertices. It seems to work but I noticed quite a big gap between the supposed vertice and some particles as shown in the image. enter image description here

I was wondering if there is a setting that I missed or if there is another way to achieve this.

| improve this question | | | | |
$\endgroup$
1
$\begingroup$

Under the Properties Window > Particle Settings tab make sure your Particle Physics are off by changing from Newtonian to None, if you don't need them.

If are planning on animating them, or require physics try turning down the Initial Velocity parameter.

Also make sure you Particle Modifier is right after the base mesh, not after any other constructive modifiers.

enter image description here

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Thank you so much for your super quick answer I was desesperately searching for the last part!! I did not know about the order of modifier here to be that important. Marking as solved. $\endgroup$ – Max Feb 11 at 12:50
  • $\begingroup$ Hi @Duarte I am curious what tool you used to record the actions. For my own future answers it may be easier at times to demo than word smith it up. $\endgroup$ – Derrick Feb 11 at 13:08
  • $\begingroup$ I use Second Option, choose whichever suits you best. $\endgroup$ – Duarte Farrajota Ramos Feb 11 at 13:50
  • $\begingroup$ "it may be easier at times to demo than word smith it up" While images are helpful and encouraged, thoroughly explain the issue too, don't just post an animation $\endgroup$ – Duarte Farrajota Ramos Feb 11 at 13:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.