3
$\begingroup$

When I move, for example, my camera's view to a different place on the timeline, keyframes are being added even if I don't press i. Same thing if I move or scale an object. It never happened before, so I've probably changed a setting but I don't know which?!

$\endgroup$
4
$\begingroup$

You have probably set auto-keyframing on.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Oh yes, it was enabled!! I learn a new trick today, thanks sir ;) $\endgroup$ – magsu.art Feb 11 at 14:26
4
$\begingroup$

Seems like you accidentally enabled Auto Keying. In the Timeline, uncheck the first icon (the circle) of the animation controls :

animation controls

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks for the answer!! sorry but I can't also check your answer as the good answer! $\endgroup$ – magsu.art Feb 11 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.