3
$\begingroup$

When I installed 2.81 I mistakenly chose select with left button. I use the mouse with my left hand and actually want to select with right button. My Preferences>Input does not have a provision to change this. My download is named /blender-2.81a-linux-glibc217-x86_64. Is there a work around?

(I have two previous versions of Blender installed and when I used them I selected with the left button.)

Preferences>Input

$\endgroup$
4
$\begingroup$

Head over to the Keymap tab and you'll find the select options under Preferences enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.