1
$\begingroup$

I'm about to create an intro video with a 3d font in center of the image. Using Blender 2.8 and a svg graphic i started.. I extruded the whole graphic and now i see that the sides of the graphic are looking rough and unpolished.

Now i wanted to smoothen them but it always smoothes the whole graphic including the facing forward side wich is directly looking into the camera and the backside aswell..

How can i just smoothen the sides of the Logo without the face and back of the 3d object? how the sides look

and, additional one object is unable to smoothen

Render result

Object can't be smoothened..

$\endgroup$
1
$\begingroup$

You're going to want to use Smooth Shading and Auto-Smooth Normals here.

To enable Smooth Shading, select the object, right-click, and select Shade Smooth near the top.

Smooth shading essentially takes the normals and averages them out, giving you a smooth look. However, you don't want that to happen on every edge. That results in hard edges being given a weird impossible shading (shown below).

enter image description here

To fix this issue, go to Object Data Properties > Normals and enable Auto-Smooth. Changing the Auto-smooth angle will cause all the edges with faces at an angle less than or equal to the auto-smooth angle to be smoothed out. For example, if you set the angle to 90 degrees, You'll end up with the smooth shaded cylinder shown in the first image, as the angle between the vertical faces and the top face, is equal to 90 degrees.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ There's one issue i just discoverd, first is that i can't apply it to a certain object but it also looks different than the one's in my example i just sent.. It looks transparent even in object mode.. DId i make a mistake while editing it and can i revert it? I Posted a picture of the object right above in the original post $\endgroup$ – Jonathan Alexander Feb 9 at 20:32
  • $\begingroup$ @JonathanAlexander That looks like you've entered wireframe viewport shading. You can toggle wireframe mode by pressing shift+z, or you can also hold down Z and select on the radial menu that pops up $\endgroup$ – stphnl329 Feb 9 at 21:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.