0
$\begingroup$

I have recently started using Blender 2.8 after using 2.79 for some time. I used to render everything alright, but now, I changed from my old laptop to the new PC.

So, I am using the scene with the materials I have bought online, creating there an interior scene, but in many cases (not always though) eevee and cycles are either stuck for longer than it should (comparing to the old setup) or it crushes to the point that my screen simply turns off (screen is connected to the graphics card).

That is all just weird, because the specifications are very obviously way better than I used to have, but not it barely works.

My former laptop:

ASUS UX303U

Intel® Core™ i7 6500U Processor

DDR3L 1600 MHz SDRAM, OnBoard Memory 4 GB , DIMM Up to 12 G

Graphics card: Nvidia 940M

My new PC:

Self-assembled

AMD Ryzen 7 2700x eight-core

DDR4 2666MHz HyperX 16 gb (2x8gb)

Radeon RX580 (2 of them working on the AMD crossfire).

So, if you have any ideas why is this happening - let me know. Thanks![enter image description here]1

| improve this question | | | | |
$\endgroup$
0
$\begingroup$

You should probably reinstall blender. The reason your screen goes black is probably because when blender "crashes" he starts to pull huge amounts of ram so keep your task manager open and before he eats more than let's say 80% you force close it. If the problem keeps happening I can't really help you much. It's probably some system error.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Thank you for your answer! I did that, also updated Blender, also it doesn't seem to have that many problems when I render, but rather when I try to change viewport shading to rendered. I starts to eat way too many resources and does not really give any result. I assume it might be because the scene could have a lot of materials, but I am not sure. Will try to do the same on the clean file. $\endgroup$ – Helli Feb 8 at 14:30
0
$\begingroup$

In properties / dimensions / resolution you can chanche the resolution from 100 to 0 , mayby setting it to 10 % and look if it is ably to render something with that setting. if it can , it is possible that your render is just too heavy .... and you should consider renderign your scene in parts ... I think in newest version they are couled passes ... using blenders way of layering and then compositing the different layers together.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Thank you, I will definitely try that! $\endgroup$ – Helli Feb 10 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.