1
$\begingroup$

Hi so I created some seams along two identical meshes in the exact same spots. The seams are separating into clean islands like they're supposed to in one mesh but in the other it is not splitting them apart and I can't seam to figure out why. Any guidance?

enter image description here enter image description here

First image is the desired separation, second is what I am getting.

$\endgroup$
  • $\begingroup$ Are you 100% sure that the seams are identical on the two models. In the first image all the islands are unwrapped nicely. In the Second image, at the bottom of the UV space there is one island that is indicating that that part of the mesh needs more seams. Also just check that scale and rotation have been applied. In Object mode > Ctrl + A to open the Apply menu and choose the Rotation and Scale option. $\endgroup$ – 3fingeredfrog Feb 7 at 23:22
  • $\begingroup$ Hi thanks for your response I have triple and quadruple checked it and applied the settings as you suggested and everything still seems to be 1:1 as the above image but UVs still are not separating correctly. $\endgroup$ – LuckyCOINNNN Feb 8 at 2:29
  • $\begingroup$ But I have noticed a problem that on the correct islands when I clear the seams and unwrap it it will correctly unwrap in the UV map but in the incorrect file when I clear the seams and unwrap nothing changes. Not sure if that has anything to do with anything though. @3fingeredfrog $\endgroup$ – LuckyCOINNNN Feb 8 at 2:35
3
$\begingroup$

I figured out the problem. I'm mirroring my mesh and apparently there was a face in between them that was interfering with the unwrapping. Deleted that, unwrapped it, and all is well now.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.