0
$\begingroup$

im retopologizing for the first time in blender and was wondering how i can show doublesided display ? for the object im doing retopo for. My example in the attachement, you can see the gum and teeth and gum dissapear when i go from the bottom view.

Thanks in advance and Greetings !

enter image description here enter image description here

$\endgroup$
0
$\begingroup$

You are asking "how I can show doublesided display" but if i'm understanding your problem correctly what you need is to not show double sided faces.

To do that open the Viewport Shading menu and put a check against Backface Culling.

enter image description here

Edited to add:

You appear to have a set up something like in the screen shot below: enter image description here

View from below and the teath in my "snake head" are hidden (no Backface Culling): enter image description here

With Backface Culling enabled teath are visible : enter image description here

and finally Vieport Display > In Front unchecked: enter image description here

another edit : Perhaps for the inside where the In Front option is causing problems, disactivate that and use a Offset distance in the Shrinkrwap modifier to keep the faces above the high poly model as in the image below.

enter image description here

......... or simply assign the outside faces to a vertex group for ease of selecting/deselecting and hide them while working on the iside if the snakes head.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ thanks for your reply, however i ment that the underlying geometry (teeth and gum in grey) dissapears as soon as i look from the bottom. I need to keep that party visible. $\endgroup$ – Rachquiat Feb 7 at 23:44
  • $\begingroup$ I haven't done any retopologising in Blender 2.8 so had to check, See edit in my answer for result. $\endgroup$ – 3fingeredfrog Feb 8 at 1:07
  • $\begingroup$ In Blender 2.7 there was a option to keep the retopology faces physically above the high poly mesh. To late in the day now but I need to do a search sometime to find out how to do that in 2.8. $\endgroup$ – 3fingeredfrog Feb 8 at 1:16
  • $\begingroup$ Thank you for your efforts, i have overlooked something and that was that my mesh was fragmented different parts when importing (new to blender). All of the information you gave me was still useful. $\endgroup$ – Rachquiat Feb 9 at 2:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.