3
$\begingroup$

I've created a custom environment texture (see below) and tried to apply it to the image. For some reason the texture comes out blue. The photo itself is not tinted (daylight-balanced floodlight and white walls), but when imported to blender it looks weird. I've tried a lot of things, including playing with color spaces (no difference) and adding RGBtoBW node (see below) and the environment texture still comes out blue.

What am I missing?

weird tint of the environment texture

$\endgroup$
2
  • $\begingroup$ How exactly did you create the HDRI? Could it be that something went wrong when creating it from the different exposure levels? In what software did you check that it looks correct? $\endgroup$ Commented Feb 6, 2020 at 19:53
  • $\begingroup$ Have you checked the lights? One might have a blue emission. $\endgroup$ Commented Feb 6, 2020 at 21:43

1 Answer 1

5
$\begingroup$

Visualy screen looks like you have enabled Use Curves in sub panel of Color Management with some adjustment there.

enter image description here

BTW When I see missing navigation icons in your screen, there can be graphic card issue ...

$\endgroup$
2
  • $\begingroup$ OMG, I feel so stupid. Thanks! That was exactly the problem. I remember playing with that a few days ago (for whatever reason), then switched to modeling and forgot about it. $\endgroup$
    – Marcin
    Commented Feb 7, 2020 at 2:56
  • 1
    $\begingroup$ You don't have to ;-) We all know that feeling from any complex program. There is always some button we forgot to think about it. $\endgroup$
    – vklidu
    Commented Feb 7, 2020 at 6:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .