1
$\begingroup$

enter image description hereAnybody knows a solution? I have looked but found nothing.

$\endgroup$
4
  • $\begingroup$ That import list misses a few entries. Have you checked that the add-on is enabled in the preferences (Edit > Preferences > Add-ons)? $\endgroup$
    – Robert Gützkow
    Feb 5 '20 at 21:50
  • $\begingroup$ yes, have checks next to all that should be in that list. Just does not show under list. $\endgroup$
    – Corey
    Feb 5 '20 at 22:06
  • 2
    $\begingroup$ If this only happens with specific files, you can try unchecking Load UI in File > Open when opening the file. If this always happens you could try a factory reset (this will reset all Blender settings) File > Defaults > Load Factory Settings $\endgroup$
    – Robert Gützkow
    Feb 5 '20 at 22:15
  • $\begingroup$ but that is going to be a pain. I have Keen Tools installed and a reinstall of that can be a real problem. $\endgroup$
    – Corey
    Feb 5 '20 at 22:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.