0
$\begingroup$

I'm getting these light colored lines mainly across the legs of my model but only when I render it at 96*96 px resolution (eevee). I only see them after I rendered them, they are not visible in the solid, material or rendered previews

enter image description here

Blend file:

$\endgroup$
  • $\begingroup$ I don't think the blend file you attached is the same as the one you show in the picture, could you please check? $\endgroup$ – covector Feb 5 at 18:08
  • $\begingroup$ Whoops I think you may be right, it was probably from an earlier save. I made an edit with the right file $\endgroup$ – armstrongarmstrong Feb 5 at 18:20
  • $\begingroup$ 96x96 pixels is extremely low resolution and I would expect to see visual artifacts. increase your render dimensions to 1000x1000 (at 100%) or even more and you will likely see improvements. $\endgroup$ – Timaroberts Feb 5 at 19:23
0
$\begingroup$

I suspect the image textures are scaled down. The light marks are the "background" color of the image texture you are using. They appear precisely where your seams are.

I'm sure there is some setting that does this and it may not be a default setting.

You could work around this by dragging in the seams in your image texture more towards the center or maybe find an option, so the image texture won't be scaled down. Alternatively you could render at a higher resolution and later manually scale it down.

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.