0
$\begingroup$

I cannot get any audio to play in Blender 2.8's Video Sequence Editor. I have tried messing with the sound settings in user preferences, messing with the scene tab's audio settings, messing with VSE's audio settings, trying different audio files, and opening a blank file and adding audio. Nothing works.

At last I tried opening the same file in Blender 2.79 and no issues with audio at all. However, my animation was done in grease pencil and does not transfer to 2.79. As a last try I copied the exact same audio settings from 2.79 into my 2.8 Blender, but still no luck.

The audio file itself iyself is not the issue; I've tried several audio files, only one of which was made in audacity. I have an hp windows laptop. This is the first time I've been unable to find an answer through Google searching, so please help me out if you can, and ask for more details if I left them out. Thanks!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.