0
$\begingroup$

Yesterday I switched to 2.81 stable and now all Pie menus appear as usual except when I press Tab, then it only switches from edit to object mode and back, as if there is no pie menu add on installed. If anyone has a solution to this I'd love to hear it.

Thanks!

$\endgroup$
2
$\begingroup$

You have to check "Tab for Pie Menu" box in Preferences>Keymap

Tab for pie menu

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you a lot! Though this does not apply for 2.7X controls. $\endgroup$ – Deven Feb 9 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.